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Before You Start

BEFORE YOU START
The DTI module in BrainVoyager > 1.9 requires an additional

license, which can be obtained free of charge by sending an
e-mail to sales@brainvoyager.com.

Please state your HASP dongle ID (in BrainVoyager:
Help-->License Information-->HASP Dongle ID)

your name, and your affiliation.

How to use this document

This document is a step-by-step manual for an analysis of a diffusion weighted
MRI data set in BrainVoyager QX. It is assumed that the reader has basic under-
standing of the principles behind Diffusion-Weighted Imaging. It starts with data
import and how to create a DMR: a Diffusion weighted MR dataset.

The next stage is co-registration of a DMR project to an anatomical data set
(VMR). If you are familiar with BV, than you will immediately appreciate the sim-
ilarity with FMR/VMR co-registration.

The manual will then show you how to calculate fractional anisotropy and
mean diffusivity maps, and how to display them on the VMR.

We will then go into 3-D space and show how to display the tensor data. Fiber
tracking, both ROI-based and interactively, will be treated next. Finally, some spa-
tial transformations and fiber import/export are treated.

Menu/button commands etcetera are displayed in a typewriter font.

Further support

If you have any questions regarding DTI analysis in BrainVoyager after reading
this manual, please contact support@brainvoyager.com.
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BrainVoyagerQX version used for this manual
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Chapter 1

Single subject DW-MRI
Analysis

1.1 Data

Data needed for doing a diffusion-weighted (DW) data analysis are the DW-MR
images, the gradient direction information in a text file and an anatomical (T1-
weighted) dataset, acquired in the same session. A few recommendations for data
acquisition can be found at
http://support.brainvoyager.com/diffusion-weighted-imaging/61.

In this manual, we use a DWI scan measured with 31 diffusion directions: 1 b0
and 30 diffusion weighted directions. The gradient file for this measurement can
be found in appendix 1.6.1. Furthermore, in the same session an ADNI (modified
MPRAGE) anatomy was acquired. Details of the measurement are given below.

subject healthy male 42yrs
scanner 3T Siemens Allegra
DWI 31dirs, b=800mm2/s, 75 slices, voxel size 2× 2×

2 mm
ADNI (T1) 192 slices, voxel size 1× 1× 1 mm
Acquisition time 25mins

The sample data can be downloaded from the Brain Innovation ftp server on
request, by emailing support@brainvoyager.com. Please put the data in
\BVQXSampleData\ DTI\Human31dir\ or equivalent folder.

1.2 Creation of a Diffusion MR (DMR) Project

1. The create project wizard can be found in the menu File -->
Create Project Wizard.... A welcome window will appear, click Continue.

2. Now it is time to specify the project type. Choose DMR Project.
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3. Next step is to define the data type. In our case, this is Siemens DICOM, but
Philips PAR/REC and ANALYZE are also supported. If you have Nifti data,
please consult http://support.brainvoyager.com/available-tools/
49/166.

4. Set the name of the DMR project to human31dir.dmr.
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5. Click Browse to navigate to the directory containing the DICOM files. Note:
in the browse window, the DICOM files will not be shown (the directory
appears empty). So, you need to know where your DICOM files are, and
select that specific directory.

6. In the next step, BrainVoyager will automatically show you the DICOM files
belonging to several experiments you might have performed. Select the DI-
COM file belonging to the DW-MRI experiment
pimpul_070907_dti -0007-0001-00001.dcm.

7



7. Enter the number of slices (75) and the number of volumes (31 = number of
diffusion directions) in the next two windows.

If you already have a gradient file, you can attach it during this stage of the
project definition. Use the Browse button to locate the file mgh_dti30.grb.
See section 1.6.1 for details on the file format and contents. Otherwise, leave
the field blank and continue by clicking Next.
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8. BrainVoyager will now give you a summary of the project. Please take a
moment to check whether everything is correct. Otherwise, you can use the
Back button to redo a step.

9. Click Finish to start the DMR Project creation.

1.2.1 DMR Properties

After the project is finished, the DMR Properties dialog pops up.

You can inspect here if BrainVoyager has taken the correct parameters of the data.
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General information
Nr of slices
Nr of volumes should be identical to nr of diffusion direc-

tions
DWI storage format For internal use

Voxel Resolution definition
X, Y, Z resolution please check if correct (2× 2× 2mm)
Gap thickness should be 0
Options allows you to change in-plane resolution

Temporal Resolution, slice timing
Check for accuracy:

TR 8900
TE 78

Check Verified
Refence inplane (coplanar) AMR file

should be automatically filled, otherwise use
Browse to point to AMR.

DWI data allows you to do calculations on the DMR.
Will be discussed later in section1.3.1

Options opens the options dialog, allows you to
change the DWI file prefix and nr of skipped
volumes (should be 0 normally)

1.3 Exploring a DMR project

The DMR project just created may look like this, where the first volume is dis-
played. In this case, it is the b0 volume. This volume contains 75 slices.

You can set the number of slices you want to see with the buttons on the left of the
screen, see below. Play around with the different buttons to see their behaviour.
With the Page up and Page down keys on your keyboard you can move through
the slices.
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You may explore the data via Options --> Time Course Movie. By clicking
the play buttons >, BV will move through the volumes or diffusion directions of
your measurement. The Recalibrate button in the Time Course Movie win-
dow automatically adapts brightness to the slice you are currently viewing. This
feature is added because the intensities of a b0 images are far higher than those of
a DW image.

Recalibrate Recalibrate the intensities of the current volume
Preload all Load all volumes in memory (on slower ma-

chines)
Time Point Enter a value here to go directly to a specific vol-

ume
Loop When checked, BV will loop the volumes
First <-> Last Switch quickly between the first and the last vol-

ume of the data set

The slice before and after recalibrating are shown below:
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1.3.1 Creation of FA and Mean Diffusivity maps

On the basis of the DMR data, it is possible to directly calculate tensors, FA and
Mean Diffusivity maps. For background on tensor estimation, see [BJ02, Kin06c]
among others. To recap, Mean Diffusivity is defined as

MD = (Dxx + Dyy + Dzz)/3 ≡ Tr(D)

3
, (1.1)

and is in theory limited to the interval [0, ∞). Fractional Anisotropy is defined as

FA =

√
1
2

√
(λ1 − λ2)2 + (λ2 − λ3)2 + (λ3 − λ1)2√

λ2
1 + λ2

2 + λ2
3

. (1.2)

Fully isotropic voxels have FA = 0, while fully anisotropic voxels have FA = 1.
This is illustrated in figure 1.1.

Figure 1.1: From left to right: isotropic tensor, where λ1 = λ2 = λ3 and FA close to
0. Oblate tensor where (λ1 = λ2) >> λ3 and prolate tensor where λ1 >> (λ2, λ3).
FA of the oblate and prolate tensors might be similar.

Let’s continue with the FA calculation procedure in BrainVoyager:
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1. Tensor Calculation: Click File --> DMR Properties --> DWI data.
A dialog pops up, which shows no gradient information, if you did not spec-
ify a gradient file during DMR creation:

2. Click Load GRB and load the appropriate gradient file mgh_dti30.grb
(see 1.6.1 for details). Accordingly, the data in the gradient table has changed.
To set the right value for b, use the fiels in the top right of the dialog. Set vol-
umes 2-31 to a b-value of 800, and set volume 1 to 0. You can do this by
directly editing the table on the left of the dialog.

3. Click OK and save the DMR (File > Save).
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4. Now click on the Calculations tab.

You have the option here to mask out the background of the image. Please
bear in mind that, by masking via a threshold, you always risk losing vox-
els in the brain itself. It is safer to use a mask based on the anatomical data,
which is discussed in section 1.6.3. For now, because of the nice visualisation,
check the mask box and click on Estimate to start the tensor estimation.
After the calculations, BV will ask you to save the resulting DDT file, con-
taining the tensor information. Save it as human31dir_dmr.ddt. The ddt
calculated from a dmr is different from the ddt calculated from a VDW file.

5. FA calculation: click the Fractional Anisotropy button, and the FA data
will be overlayed onto the DMR. You may explore the resulting map similar
to one of an FMR.

6. Mean Diffusivity: click the Mean Diffusivity button.

(a) FA map (b) Mean Diffusivity map

Figure 1.2: Maps calculated on basis of a DMR
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In principle, one could start a complete analysis on these maps. For instance,
to create a MD histogram of slice 39 (done in Matlab):

The disadvantage is that we stay in 2-D space. To do an analyis in 3-D, the DMR
project has to be co-registered to a VMR, which is explained in the next sections.

1.4 DMR-VMR coregistration

First, the VMR acquired in the same session needs to be created (see the BVQX
Getting Started Guide for the procedure). If needed, the VMR can be brought into
AC/PC or TAL space. For this demonstration it is not necessary, so we stay in
native space. Close all open projects and open the VMR human.vmr.

1.4.1 VMR Preparation

For BrainVoyager version 2.4.0 and up BrainVoyager can automatically improve
the image quality of the VMR. To do this, go to Volumes --> Inhomogeneity
correction, V16 tools. A dialog will pop up, click GO in the upper right
corner.
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BrainVoyager will create a number of new VMRs and other files. Close all the win-
dows that have popped up, and close the open VMR. Load the file human_IIHC.vmr.

For BrainVoyager < 2.4.0 Co-registration works better if the non-brain tissue
is removed in the VMR. Go to Volumes --> Segregate Brain from Head
Tissue. When BrainVoyager is finished, the result should look like this:

Save the VMR as human_IIHC.vmr.

1.4.2 Source Files

Make sure human_IIHC.vmr is open. Go to DTI --> Coregister DMR/DWI
to VMR. A menu appears with 4 tabs, Files, Source Options, Initial
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Alignment and Fine-Tuning
Alignment. Let’s start with the first tab:

Use the Browse button to point to the DMR just created: human31dir.dmr. BV
automatically creates file names for the transformation files, i.e.
<DMRname-TO-VMRname>_IA.trf and <DMRname-TO-VMRname>_FA.trf.

In principle, one could click on Run IA and Run FA now, but let’s have a look
at the important other tabs first.

1.4.3 Source Options

Use DMR data (DWI
Slices)

Use the first volume of the DMR data for
coregistration. Watch out! First volume
should be b0.

Invert intensities Since intensities in the b0 images are inverted
compared to a T1 anatomical image, this op-
tion might be used. For instance, the ventri-
cles in a b0 are white, and on the T1 black.

Use linked AMR Use the AMR created from the first volume
of the data for co-registration. Again, watch
out! AMR should correspond to a b0 image.

Create edge display for
DMR/AMR data

Use this option for calculating edges in the
AMR/DMR volume, which may help co-
registration.

Create Volume Applies any of the settings chosen above.
Flip Slice order [Advanced] Use this option together with To

SAG if the DMR and VMR data were acquired
in different sessions.

To SAG See above.

In this manual, we opt for the Use DMR data (DWI Slices), create edge
display and
invert intensities.
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1.4.4 Initial Alignment

Go to the Initial Aligment tab.

Based on DMR and VMR
header information
(Same session)

This is the default and easiest option. POS
info shows you the header information.

Matching of specified
corresponding points

[Advanced] Do the co-registration based on
user-specified landmarks. Needed when no
header information is available or when the
co-registration based on the header informa-
tion fails. Points info shows the defined
points.

Manual alignment -- use
"To SAG" matrix

[Advanced] Manual alignment, only used
when automatic alignment fails. If in the
Source Options a To SAG matrix was
defined, it can be inspected via the TRF
matrix button.

Initial Alignment
already performed

Trivial

Now it’s time to hit the Run IA button. A view similar to the one below
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appears, and we can inspect the initial aligment using the F8 and F9 buttons on
your keyboard. F9 defines the type of view and F8 toggles between the VMR and
DMR. The green edges represent the DWI data.

1.4.5 Fine-Tuning Alignment

After the initial alignment, the coregistration window has disappeared. Open it
again via DTI --> Coregister DMR/DWI to VMR. Go to the Fine-Tuning
Alignment tab:

NGF based affine
alignment (12
parameters)

Default option

Intensity Alignment
using multi-scale
approach

Default option in BVQX < 2.0

Edge alignment using
iterative closest point
(ICP) Method

Not available

Manual alignment - use
current translation and
rotation values

[Advanced], only recommended when auto-
matic alignment fails.

No fine-tuning
alignment

Use if initial alignment is satisfactory.

TRF matrix shows the current transformation matrix.

Choose the default option using a NGF approach (you might want to try out dif-
ferent parameters, in the Options dialog), and click Run FA. A progress bar will
appear and shortly afterwards BV has finished the alignment procedure. BV has
saved the transformation parameters in separate files, which are used in the next
step of the analysis.

1.5 Creation of a Volume Diffusion Weighted (VDW)
data set

We will now create a VDW data set, using the files created during the co-registration
phase. The procedure is quite similar to the VTC creation in fMRI data analysis.

Go to DTI --> Create 3D-Aligned Diffusion Weighted (VDW)
Data. A window appears: Use the Browse button to locate the DMR file human31dir.dmr.
Next, locate all necessary files for VDW creation. The window should now look
similar to this:
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Be sure to select the option To Native.
Next, go to the Options window and check whether Sinc interpolation

at Interpolation options is activated. DWI data is extremely sensitive to
interpolation, so the best interpolation setting is required. However, sinc interpo-
lation may easily take hours to compute, so if you don’t have that time, take the
next best option, which is Trilinear. The rest may be left as default. You may
choose to turn on or change the Use intensity threshold to find brain
voxels, but this is not recommended. Use masking, see section 1.6.3 instead.

Click Ok and GO in the VDW File Creation window.
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1.6 Tensor, Diffusivity and FA calculation

First, close the VMR you may still have open, and reopen it (beware to use the
_ACPC.vmr or _TAL.vmr if you went into standard space). Go to DTI->Diffusion
Weighted Data Analysis. A VDW Analysiswindow appears. In the Linked
3-D aligned diffusion weighted data part, click the
Browse button and point to the VDW file created in the previous part, which is
human31dir.vdw.

Next, go to VDW Properties in the VDW Analysis window. You’ll find the
gradient table on the left and some other info on the right.

1.6.1 The gradient table

The gradient table can be filled in two ways: manually, by entering the gradient
direction and b-value directly into the table, and automatically by loading a so-
called GRB GRadient and B-value file.

You might have a text file with gradient directions or otherwise you have to ask
your MR technician for such a file.

For this particular experiment, we need a gradient table with 31 directions. If
the gradients are not yet specified, do it by clicking "Load .GRB” and locate the
file mgh_dti30.grb. The gradient table can also be found in appendix ??.

Now that the gradient table is filled, click the Gradient directions and
b-values verified check box, and the VDW file can be saved by using Save
As or Save. BV will remember the associated GRB file. The Set b-value(s)
in table option on the top right may be used for changing the b-value as well,
for bulk changes. You need to set correct b-values for your experiment, which in
this case are: measurement 1: b=0, measurement 2-31: b=800. Typing directly in
the table is also supported.

The interpretation of gradient components part of the VDW
Properties window may be used if the data is flipped/reversed. The Spatial
transformations of directions part may be used if BV makes a wrong in-
terpretation of the scanner versus subject coordinate systems. Both options are
explained in Appendix 3.1.1.

Press OK to leave the VDW Properties window. You will return to the VDW
Analysis window.
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1.6.2 Tensor, Mean Diffusivity and FA Computation

Once the VDW file and gradient information are correct, click Estimate in the
VDW Analysis window. Warning: BV may look irresponsive, but in fact it is
busy calculating tensors. A DDT “Diffusion Tensor” file is created, and BV asks
you to save this file. Save it as human31dir_vdw.dmr. A DDT file may also
be saved in TVL format, by clicking the Export TVL, for use in the TrackMark
software (information via support@brainvoyager.com).

1.6.3 Recommended: masking the DDT data

In general you are not interested in data outside of the brain. Due to the nature of
the acquisition however, there is noise present outside of the brain, which should
be masked out. Besides the visual attractiveness, this also reduces the amount of
voxels significantly, which increases processing speed in later steps.

For BrainVoyager version 2.4.0 and up In general you are not interested in data
outside of the brain. Due to the nature of the acquisition however, there is noise
present outside of the brain, which should be masked out. Besides the visual at-
tractiveness, this also reduces the amount of voxels significantly, which increases
processing speed in later steps.

In step 1.4.1 BrainVoyager has automatically created a mask vmr file. Close all
open files and open human_BrainMask.vmr. BrainVoyager requires the VDW
file to determine the right dimensions of the mask. If the VDW is not linked to the
VMR, the mask will be incorrect. Attach the VDW we’ve just created via DTI ->
Diffusion Weighted Data Analysis. Browse for the VDW. The file name
will be entered in the dialog:

Close the dialog. Now we are ready to create the mask. Now, go to 3D Volume
tools -> Segmentation -> Options -> Define VOI. A dialog pops up
and give brain as the name of the VOI. Save the VOI using the Save button. The
BrainVoyager window should look like this:
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The VOI can now be converted to a mask file. Go to Analysis->Region Of
Interest Analysis. A dialog will open with the VOI “brain” in it. Save the
VOI as brain.voi. Select this VOI by clicking on it, and hit the Options button.
In the VOI functions tab, set the options as follows, click Create MSK and
save the mask file as brain.msk.

If you forgot to link the VDW file, your mask will look like below, which is wrong. You
have to start over and create a new mask.
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For BrainVoyager version < 2.4.0 The pipeline for mask creation is as follows:

VMR→ Peel brain→ VOI containing the brain→Mask file→ apply mask file to
VDW

We have already created a VMR containing only brain tissue. Open it and link
the VDW file created in section 1.5 to the VMR: DTI -> Diffusion Weighted
Data Analysis. In the Linked 3D-aligned diffusion-weighted data
section, locate the VDW that was created earlier using the Browse button.

WARNING
Do not forget to link the VDW file to the anatomy before

proceeding! The VDW defines the “bounding box” of the mask

Now it’s time to define a VOI containing all brain voxels. In order to get a
smooth VOI without any holes in it, click the Gaussian button in the segmenta-
tion tab.
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Go to the 3D Volume tools -> Segmentation. Set Value range: Min
to 1 and Value range: Max to 225, and hit the Range button. All brain voxels
should be selected now and displayed as blue voxels. Now it’s time to fill any
holes which might still be present in the mask. Go to 3D Volume tools ->
Segmentation -> Options -> Masking, and click the Fill Holes button,
and then OK.

At first, it seems like nothing has happened, but if you click inside a blue region,
the screen will be updated and holes will have disappeared.

Now, go to 3D Volume tools -> Segmentation -> Options -> Define
VOI. A dialog pops up and give brain as the name of the VOI. Save the VOI using
the Save button. The BrainVoyager window should look like this:

The VOI can now be converted to a mask file. Go to Analysis->Region Of
Interest Analysis. A dialog will open with the VOI ”brain” in it. Save the
VOI by clicking the Select this VOI by clicking on it, and hit the Options button.
In the VOI functions tab, set the options as follows:
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and save the mask file as brain.msk.

1.6.4 Tensor calculation

To apply the mask to tensor calculations creation, re-open the file human_IIHC.vmr.
Go to DTI -> Diffusion Weighted Data Analysis. Load the VDW cre-
ated in section 1.5. Then, tick the use mask checkbox, and locate the mask file
brain.msk with the Browse button:

Hit the Estimate button to create a masked DDT file and save it accordingly as
human31dir_vdw_masked.ddt. If you get a warning like below, you need to go back
and re-do step 1.6.3.

FA and mean diffusivity can be calculated in the Calculations tab in the VDW
Analysis window.
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Mean Diffusivity is defined as

MD = (Dxx + Dyy + Dzz)/3 ≡ Tr(D)

3
, (1.3)

and is in theory limited to the interval [0, ∞). Click the Mean Diffusivity but-
ton to produce a MD map, overlayed on the VMR. Upon clicking this button, a
map, interpolated to VMR resolution is created. However, in most cases one would
like to see the map in DWI resolution. This can be established via Analysis -->
Overlay Volume Maps and un-checking the interpolate checkbox. Also in
this window the value range can be set.

(a) MD in VMR resolution (interpolated) (b) MD in DWI resolution

Figure 1.3: Mean Diffusivities

Fractional Anisotropy is defined as

FA =

√
3[(λ1 − λ2)2 + (λ2 − λ3)2 + (λ3 − λ1)2]√

2(λ2
1 + λ2

2 + λ2
3)

. (1.4)

Fully isotropic voxels have FA = 0, while fully anisotropic voxels have FA = 1.
Click the Fractional Anisotropy button to calculate a FA map overlayed on
the VMR. Again this map is in VMR resolution.

For users of BrainVoyager 1.10 or lower: Be careful! For visualisation purposes,
FA is scaled up a factor 10 in BrainVoyagerQX < 1.10!. So, FA = 2.0 in the map
is in reality FA = 0.2.
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(a) FA in VMR resolution (interpolated) (b) FA in DWI resolution

In both MD and FA maps, values may be explored by moving the mouse pointer
around. Values, reported as t=0.32781, are displayed in the Log tab of the
Sidebar, or in the status bar in the lower left of the screen.

1.6.5 Alternative Diffusion Measures

Of course we can extract the values of the eigenvectors and compute alternative
diffusion measures such as shape measures, radial/axial diffusivities, trace(D)
from the tensor file. This is implemented in a Matlab function available on http:
//support.brainvoyager.com/diffusion-weighted-imaging/66/349.

1.6.6 Color coded maps

Color coded maps can be displayed by selecting one of the options in the Visualize
direction of primary eigenvector part of the VDW analysis window.
It is initially recommended to choose the Weight by FA option, see figure 1.4(d).
The color options are:

option impact on MD impact on FA
Show only max
color component

In a voxel, show
max(Dxx, Dyy, Dzz).
If max = Dxx :=red,
if max = Dyy :=green,
max = Dzz :=blue

Based on eigenvector in-
formation; if the principal
eigenvector is largest in x-
direction, color=red; in y-
direction, color=green; z-
direction, color=blue;

Show mix of two
largest components

Two largest components are mixed: x +
y=red+green=yellow. x + z=red+blue=purple.
y + z=green+blue=cyan.

Show mix of all
color components

Colors similar to the mix of 2 components, but
where 3 directions mix, the map is colored white.

In figure 1.4 the different options are shown. The transparency of the colors
may be changed using the Ctrl+Arrow up/down key combination.
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(c) FA map based on 3 max components (d) FA map based on a mix of 2 max components

(e) FA map based on a mix of 3 components (f) FA map based on 2 components, but not
weighted by FA, showing all data.

Figure 1.4: Color options for a FA or MD map, shown for a FA map.
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1.7 Tensor visualization

After performing all steps until calculation of the tensors (DDT file creation), the
tensors can be visualised in 3D space. Open human.vmr and load the DDT file
human31dir_vdw.dmr via DTI --> Diffusion Weighted Data Analysis
--> Browse. Close this window and go to DTI --> Tensor Visualisation.
A new main window opens and the tensor data is visualised as color coded lines.
Color coding is identical to that of a FA/MD direction color coded map. The lines
represent the major direction of the diffusion tensor. You may want to adjust the
amount of visible tensors by de- or increasing the FA threshold.

Show Tensors check/uncheck to show/hide tensors
Show current mesh check/uncheck to show/hide a mesh
Perspective view check/unchek to view data in perspective or

not in perspective. Also activated by pressing
P on your keyboard.

Threshold FA threshold for tensor display. High thresh-
old→ few tensors and vice versa

Slice plane restriction show only tensors limited to a slice plane,
within a certain distance in mm from a slice.
See text for instructions.

You can navigate in 3-D space using the following gestures:

gesture effect
hold left + move mouse rotation
hold right + move mouse translation
hold left + right + move mouse zoom

The tensor view may also be limited to a slice instead of the whole volume.
First, display one or more slices by clicking or (Shift)-clicking one of the “cut”-
buttons listed below. Brainvoyager will show you the selected slice, and by check-
ing the Slice plane
restriction box, the tensors will be limited to the slice(s) selected. You can
move the slices by the Alt+hold left click+move mouse key combination.
In figure 1.5.b the view is shown.

Transversal slice cut Sagittal slice cut Coronal slice cut
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(a) Tensors in the whole volume. FA > 0.6. (b) Tensors limited to a sagittal and transversal
plane. FA > 0.20

Figure 1.5: Tensor viewing options

1.8 Fiber Tracking

1.8.1 Interactive Fiber Tracking

Interactive fiber tracking is meant for exploring the tracts. In real-time, you are
able to “draw” fibers on a slice. BrainVoyager puts seedpoints on the location
where you click. Using all that you know now about DTI analysis in BV, this is
done as follows:

1. Open a VMR

2. Open a DDT file

3. (optional) calculate FA/MD maps

4. Go to DTI --> Fiber Tracking and Rendering

5. Display a slice by using the buttons from table ??

6. use Ctrl+Left mouse click to paint fibers on the slice

Since the method is interactive, it’s very useful to test the various fiber tracking pa-
rameters. The table below shows the parameters and their meanings. Depending
on your application, you are encouraged to play around with the parameters.
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Tracking Options
Parameter Meaning Recommended

value
Step size integration step size in voxels voxel size/4, e.g.

2mm/4=0.5
Inertia Parameter that controls ”smoothness” of

the fibers. Inertia close to 0 means very tor-
tuous fibers, close to 1 very straight fibers.

depending on the
question

Seed range used in interactive tracking. Places the
seeds at a distance range from the slice.

default: 1

Seed density amount of seed points per seed voxel default 33 = 27.
Trilinear
interpolation

use trilinear instead of linear interpolation trilinear

Tracking termination options
FA threshold Prevents fibers penetrating isotropic re-

gions (FA<threshold)
0.15–0.3, default at
0.25

Projection
threshold

projection parameter, see [WMM+02]. De-
termines how much the shape of neigh-
bouring tensors are used as a tracking
guideline in the current voxel.

depending on the ap-
plication.

Angle treshold angle threshold between integration steps,
in degrees. Prevents sharp bends of the
fibers.

depending on the ap-
plication, default 50-
60 deg.

Rendering Options
Fibers as lines fastest option
Fibers as tubes nicely rendered tubes
Show color of
fiber groups

color fibers according to seed VOI color

Show color from
fiber element
(direction
color coding)

RGB color coded fibers, indicating direc-
tionality

Fiber group
Name name of last tracked fiber group
Start new group start new group for interactive fiber track-

ing
Color color of new group, may be changed by

clicking on the color
Tube thickness thickness of tubes in the Fibers as

tubes rendering mode (arbitrary units)

In the end, you’ll end up with an image like this:
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1.8.2 Fiber tracking from seed regions (VOI/ROI)

Fiber tracking can also be started from anatomically or functionally (fMRI) defined
regions, usually termed regions of interest (ROI) or volumes of interest (VOI). We
will use VOI here, since the VOIs can be defined in 3D.

Anatomically defined VOIs Anatomical VOIs are defined by drawing them on
a VMR with or without an overlayed FA/MD map.

Open a VMR and the DDT file as explained before. Overlay a FA/MD colormap
of your choice. For this demonstration, a FA map is overlayed, color coded accord-
ing to the maximum values. Next, go to the VMR and open the 3-D Volume
Tools dialog. Go to the Segmentation tab.

In the Draw with mouse section on the lower left of the tab, check the Enable
box. We have now enabled a drawing pen, and the properties of this pen can be
changed 1) by size and 2) 2D or 3D: in 2D, the pen draws a square ie 2× 2 voxels,
in 3D a cube with dimensions set by Size, ie 2× 2× 2 or 3× 3× 3 voxels.

In the VMR window, you can now draw with Ctrl+Left mouse click. But
beware! Since the VOIs you are drawing are seed regions for DTI fiber tracking,
the borders of your VOIs need to be limited by the DTI data, and not by the VMR
data. The DTI data (acquired with a DW-EPI sequence) is distorted relative to the
T1 anatomical data. This is illustrated below. The red color shows high FA in
left-right direction overlayed on T1 anatomy.
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A VOI can be drawn now on the corpus callosum using Ctrl+left mouse
click. With Shift+left mouse click, voxels may be removed from the VOI.
When drawing is finished, click the Options button on the Segmentation tab.
A new window pops op, click the Define VOI button. Then you’ll be asked to
enter a name for the VOI. Type a name, and click Ok. The VOI analysis window
is now shown, displaying all currently defined VOIs.

When you would like to draw a second VOI afterwards, select all current VOIs
and click Hide VOIs. Also, click the Reload All button in the segmentation tab.
If you don’t do this, the new VOI will be added to the visible VOI. A new color is
automatically assigned to the VOI. Examples of VOIs in the corpus callosum and
cortico-spinal tract are given in the figure below. The VOIs can be saved by clicking
the Save button.

(a) VOI at the corpus callosum in orange. (b) VOI at the brainstem for the corticospinal
tract in blue.

Figure 1.6: VOIs

Next, set the parameters for fiber tracking in the DTI --> Fiber Tracking
and Rendering window. Fibers from these VOIs can be tracked via DTI -->
Track fibers from VOIs.

34



The appearence of the fibers can be changed, to result in the following images:

(a) Fibers as lines, color according to
seed VOI.

(b) Fibers rendered as tubes

(c) Fibers rendered as tubes and direc-
tion color coded.

Figure 1.7: Different visualizations of fibers.

Using multiple VOIs BrainVoyager can also track fibers from and to multiple
VOIs. Suppose we have defined 3 VOIs: A, B and C. The following operations are
permitted, when ticking the ‘‘From VOIs to VOIs’’ radio button in the VOI
Fiber Tracking dialog:
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A→ B
A→ C
B→ C

The ‘‘From VOIs to VOIs and vice versa’’ option allows for tracking in
2 directions:

A ⇀↽ B
A ⇀↽ C
B ⇀↽ C

The advantage of using the last option is that in potential more fibers are found.
This is illustrated in the figure below. When tracking from A to B, only 3 fibers are
found which go through A AND B. When tracking in the reverse direction, from
B to A, 5 fibers are found. Combining the two results in 8 fibers.

1.8.3 Loading and editing fibers

Once you have tracked fibers, you can save them into an fbr file. If you want to
reload the fibers from scratch, you need to open a VMR, and load the DDT file in
DTI->Diffusion Weighted Data Analysis. Afterwards, you can load the
fibers via DTI->load fibers. In the fibers table dialog (DTI->Fibers Table
there is the possibility to add an extra fbr file to the existing one.
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1.8.4 Spatial Transformations of fibers

ACPC/TAL Transformation Fibers may be transferred into ACPC or TAL space
from native space. In this case, the only thing that is transformed, are the fiber
bundles. There is no transformation of the original diffusion weighted data, as
happens when you would transform the original DWI data into TAL or ACPC.

In order to do this, you need to bring the VMR into ACPC or TAL space. The
transformation files that are created by BV during these steps are used now to
transform the fiber bundles.

ACPC transformation In the DTI --> Spatial Transformations dialog,
click Load .TRF, to load an <subject>_ACPC.TRF. Click the Apply button to
perform the transformation and OK to finish.

Save the fibers as <subject>_ACPC.fbr.

TAL transformation After the ACPC transformation, you can apply a Talairach
transformation. To do this, load the <subject>.TAL file in the 3D Volume Tools
> Talairach > Load .TAL dialog. The TAL file name will show up.
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Then, go to DTI --> Spatial Transformations and click the ACPC -> TAL
button and OK to finish.

Backprojection of fibers to the VMR It is possible in BV to evaluate the fibers
directly on the VMR, in 2-D space so to say. Again, be careful, the fibers may be
distorted relative to the anatomy! In the DTI --> Spatial Transformations
dialog, click the fibers -> VMR button and BV projects the fibers onto the VMR
slices in the same colors as the fibers (that is, ROI colors). In the figure below,
the result of such a backprojection for the corpus callosum fibers is shown. This
backprojection leads to a new VOI, so it can also be used to get statistics from fibers,
as explained in the next section.
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1.9 Statistical Analysis

1.9.1 VOI Statistics

An example of using VOI statistics is given in this section. First, make sure you
have a VMR and a FA or MD map loaded. Either create a VOI first, or point to
Analysis --> Region of Interest Analysis to open the VOI dialog and
load previously defined VOIs, either drawn or created by backprojection of fibers
on a VMR.

Because a FA/MD map is loaded, BV can extract the FA/MD values at the
VOIs. Open the VOI dialog if you haven’t done this already. To show the data,
select the VOI of your choice (here: corpus callosum) and click Options in the
lower-right corner of the window. In the VOI Analysis Options dialog, go to
the VOI functions tab.
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Click the VOI details button and a window showing (in this example) the FA
values of the VOI at all voxel locations is displayed, in column StatValue 1.

The details can be saved as a textfile, and then processed outside of BV, for instance
to show the FA profile of the corpus callosum in figure 1.9.

Figure 1.8: FA distribution of the corpus callosum in the anterior-posterior direc-
tion.
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Figure 1.9: ADC distribution of the fibers of the corpus callosum.
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Chapter 2

DWI Group Analysis

Before you begin

For DWI group analysis, you need BrainVoyagerQX 2.2 or higher.

Introduction

As more and more research is done on white matter morphology, the obvious ques-
tion to ask is whether differences can be found between individuals or between
groups, ie patients vs controls. Before we begin, I’d like to summarize some im-
portant acquisition issues.

Data Acquisition

• make sure you acquire data on each subject exactly the same. Be careful to
use exactly the same TR/TE, b-value, voxel size and number of slices.

• always measure iso-voxel data. It’s easy to understand why: when acquiring
non-isovoxel data, and if a fiber structure would be aligned parallel to the
long axis of a voxel, more contrast is added there due to the summation of
diffusivity. Ergo, more artificial signal decay in that direction!

• try to avoid interpolating your data. This has a dramatic effect on derived
measures such as FA. This is illustrated below, where the FA distribution for
a native resolution VMP versus interpolated VMP is shown for a ROI in the
corpus callosum.
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• be very careful with interpretation of differences in FA or ADC. They might
not be of anatomical nature but due to the acquisition, data processing etc.

• include a T1 weighted high-resolution anatomy in the session.

About native and Talairach space

We recommend computing the tensor and derived measures in native space (that
is the space as the data was scanned in), and to do the group analysis in com-
mon space by converting the scalar FA/ADC maps to TAL space. This prevents
introducing artefacts in the tensor data by interpolation. Interpolation of a tensor
is not trivial and may introduce tensor deformation in the processing. For more
information, see reference [AFPA06].
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2.1 Group analysis of FA/ADC maps

2.1.1 Anatomical data Preparation

We will now start by preparing the anatomical data. The anatomy is used to trans-
fer the data into a common space (Talairach space, abbreviated as TAL). The trans-
formation files are later on used to transfer the DW-MRI data into TAL space as
well.

It is assumed that you know how to put an anatomical data set into TAL space.
If not, please go through the BVQX Getting Started Guide.

For each subject, create the <subject>_TAL.vmr file. Make sure you do not
delete <subject>_ACPC.trf and <subject>.TAL.

2.1.2 Diffusion Data Preparation

For each subject in your study, do the DW-MRI data analysis in native space,
up to the point of creation of FA and ADC maps. Save each map as
<subject>_FA.vmp or <subject>_ADC.vmp respectively.

2.1.3 Creation of talairach FA or ADC maps – starting in native
space

The processing of FA maps is demonstrated here, but it is the same for ADC maps.
It consists of two steps: 1) bringing the map to ACPC space and 2) going from
ACPC to TAL space.

Map to ACPC space Open the native space VMR, <subject1>.vmr. Go
to Analysis -> Overlay Volume Maps. Click Load VMP and load the file
<subject1>_FA.vmp you have created earlier. Close the dialog. You should see
a FA map overlayed on anatomy.

Now, go to 3D Volume Tools -> Spatial Tranf. Load the
<subject>_ACPC.trf file created earlier and click Transform .VMP.

Save the result as <subject>_FA_ACPC.vmp:
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The ACPC transformation is done. Close the VMR.

Map to TAL space from ACPC Now, open the file <subject>_ACPC.vmr.
Load the FA map: <subject>_FA_ACPC.vmp. Go to 3D Volume Tools ->
Talairach. Load the TAL file <subject>_ACPC.TAL by clicking the Load TAL
button. Next, click ACPC -> TAL.

Save the results as <subject>_FA_TAL.vmp (make sure the Apply to VMP
checkbox is checked!):
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Repeat the talairach process for each subject.

2.1.4 Combining the maps

Now that we have created FA maps in TAL space, and have reframed them for
each subject, it’s time to do simple statistics. For analysis, first a TAL VMR needs
to be opened. You may use the best VMR in your data set, but you can also create
an average VMR from all data sets (Volumes > Combine 3D data sets).

Open the Analysis > Overlay Volume Maps dialog. This dialog can also
be opened using the Ctrl+M shortcut. Now, load the FA map of each subject:

Browse all maps to see whether they correctly align with the VMR and inspect for
other irregularities. Now we can use the Combine VMPs option in the Advanced
tab. The dialog is divided into 4 parts. The top part shows the subjects maps, and
gives you the opportunity to discriminate between 2 groups G1 and G2. A second
part that can be used to analyze the maps without splitting them into groups. A
third part that enables specific statistics on the basis of the maps separated into
groups. Finally, an ”exclusion” option that will help to shape specific maps ac-
cording to their values and a value range selected by the user.

46



First, we try the statistics that are available for the single group (in the first field).
We mark all subjects maps and use the Average VMPs option.

As the result, a new map will be created in the main dialog (at the end of the map
list). We check the map to visualize the result of the average procedure.
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2.1.5 ANCOVA Analysis of FA/ADC maps

For this step, first create a map containing all maps (VMPs) of all subjects, and use
the naming convention Subject <initials>: FA or the like:

Then, go to the Advanced tab of the Volume Maps dialog. From there on,
you can use the ANCOVA tool just as you would for an fMRI ANCOVA anal-
ysis. I’d like to refer you to the description in the User’s Guide in the Basic
Analysis, Random Effects Group Analysis section. You can also have a look at
the description in http://web.mac.com/rainergoebel/RainersBVBlog/
Rainers_BV_Blog/Entries/2007/9/25_The_’C’_in_ANCOVA.html.

As an example, I’ve divided 5 subjects into two groups (Dummy example, i.e.
excellent readers in group 1 and poor readers in group 2), and I’ve added age as a
covariate. The design table of the experiment looks like this:

48



Click GO to start the analysis.

2.2 Group analysis of fiber tracts

Again, we will start with preparing the data in native space. Do the DTI prepro-
cessing up to the tensor estimation, so you can start tracking fibers. The next step
is to select the tract you are interested in, in the DTI > Fibers Table menu.
Then, transform the fibers to ACPC or TAL space, as explained in 1.8.4.

Next, go to DTI > Spatial transformations and click the button
Fibers -> VMR. This will project the 3-D fiber reconstruction onto the 2-D VMR
slices. The result is a volume of interest (VOI) on the VMR. As explained earlier, if
you add a VMP in Talairach space, you can extract the MD/ADC values from that
VOI.
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2.2.1 Tract probability maps

Ofcourse we could overlay the tracts from all subjects on a TAL vmr, but a nicer
option is to create probability maps of the tracts across subjects. To do this, con-
vert the tracts from all subjects into TAL space, and use the naming convention
<subject>_tractname for each voi, eg CG_CST. Add the vois of all subjects
into one voi file, by using the Add function in the VOI analysis dialog.

Then, click Options > VOI functions > Probability Maps, Create.
Make sure you see only the tract name and not all subject names. You can use the
Naming Convention radio buttons to change. Set the map resolution to 1x1x1
and click GO. The result is a VMP showing overlapping tracts. The colors indi-
cate in what degree the tracts are overlapping. The percentage value is calculated
according to 100 ∗ (number of times a tract overlaps)/(number of subjects).
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Chapter 3

Frequently Asked Questions

WARNING
If your acquisition matrix is larger than 128x128, the automatic

DMR-VMR co-registration feature in BrainVoyager QX will
possibly fail. This means, you might need to do manual

co-registration.
We strongly recommend the acquisition matrix to be at

maximum 128x128, since a larger matrix will be zero-filled in
k-space (=interpolated in image space), resulting in data
redundancy. Please ask your MR technician to turn off

interpolation for DW-MRI acquisition.

3.1 General

3.1.1 Incorrect color coding FA maps

FA color coding is incorrect. Why? Because co-ordinate system of scanner and Brain-
Voyager is different. This is not a BV problem, since co-ordinate systems are not
standardized.

Normal color coding:

Red Left-Right vv (= X direction)

Green Anterior-Posterior vv (= Y direction)

Blue Inferior-Superior vv (= Z direction)

An example of abnormal color coding:

51



Example: Original color Proposed change
Ant-Post = blue X: direction = Inf-Sup
Inf-Sup = red Y: direction = Left-Right
Left-Right = green Z: direction = Ant-Post

Procedure to correct:
go to DTI -> Diffusion Weighted Data Analysis -> VDW
Properties -> Gradients. Change x, y and z to what you think is cor-
rect. This is a mathematical operation and has nothing to do with orientation in the brain.
Next, click the OK button.
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Re-calculate the tensors by clicking the Estimate button. In the Calculations
tab, create the color coded FA maps and check them for the right colors.

Then, Go to DTI -> Tensor visualisation and check for tensor direc-
tions. I always use the splenium of the corpus callosum to check for correct orien-
tation.

(a) incorrect tensors (b) correct tensors

Figure 3.1: Splenium of the corpus callosum, view from the top

3.2 Project Creation related

3.2.1 I can’t get my data into BrainVoyager, or the values are all
wrong

Before calling BV support, please try to convert your data to Nifti, and try to import
it using the Nifti plugin, which can be found in Plugins > Nifti Converter.
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An excellent DICOM to Nifti convert is MRIcron by Chris Rorden, to download
for free from http://www.sph.sc.edu/comd/rorden/mricron/.

3.2.2 The create project wizard does not work or crashes Brain-
Voyager

• BrainVoyager crashes while executing the create Project wizard

• My acquisition matrix is larger than 128 × 128. BrainVoyager incorrectly
reads my data?

• I need byte swapping (can occur with PHILIPS PAR/RECdata), that is: from
little Endian to big Endian or vice versa.

• the number of bytes per pixel of my raw data 6= 2?

• the Siemens MOSAIC matrix is incorrectly read by BrainVoyager?

Please check out http://support.brainvoyager.com/
diffusion-weighted-imaging.html or contact the support team at
support@brainvoyager.com.

VDW related

3.2.3 Fine-Tuning alignment does not work properly

By default, Fine-Tuning alignment uses the first volume in the data set. It might
be, that this is a diffusion weigthed image instead of a b0. The fine align-
ment fails at this point. The solution is to set the display volume to a b0 vol-
ume (see DMR Properties > DWI Data > Volume (b0) for display),
and save the DMR. Then, in the alignment procedure, use the AMR as input.

3.2.4 Optional: Manual Co-registration of DMR with VMR

In some cases the position information may be lost or incorrectly read by Brain-
Voyager. The automatic co-registration will not work, and you are forced to use
manual co-registration. In this section, the procedure is discussed step-by-step.

1. Open the VMR corresponding to the DTI data set, human.vmr.

2. Go to DTI-->Coregister DMR-DWI to VMR. Via the Browse button, lo-
cate the DMR human31dir.dmr.
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3. Go to the Source Options tab. In most cases, BrainVoyager has created
an AMR file from the first volume, but if this did not happen, choose the
use DMR data (DWI Slices), and check the invert intensities
box. This has to be checked, since a DWI images has T2 contrast, while T1
contrast is needed for co-registration. Check the create edge display
for DMR/AMR data box. Next, hit the Create Volume button. This will
create a VMR from the first DMR volume.

4. The window will look like this:
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On the top row, we see the VMR, overlayed with the slice orientation of the
DMR data set (light yellow lines) The bottom rows shows the VMR overlayed
with the DMR data. The green lines represent the edges of the DMR data. As
is immediately clear, the DMR is scanned in a transversal way, while the
VMR is sagittally oriented. We will solve it in the next step, by converting
the DMR to sagittal orientation.

5. Click the To SAG button in the co-registration dialog. A dialog pops up:

By manipulating the data via the middle buttons, change the right view to a
sagittal view. In this case, it means hitting the X: +90 button once, and Y:
-90 button one, but in your data it may be different. Check the Framing
cube dimension: 256 radio button, and click OK.

6. Go to the Initial Alignment tab of the coregistration dialog and check
the Manual Alignment -- use "To SAG" option. Click Run IA.

The result is the DMR in sagittal orientation overlayed on the VMR:
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7. The result is a very crude alignment, so it needs to be adjusted. This is
done by transformations and rotations. Go to the coregistration tab of the
3D Volume Tools:

Using x, y, z translations and x, y, z rotations, try to align the DMR as good
as possible to the VMR data set. In the bottom row of the data display, you
can freely browse the data, and this is of course highly recommended. When
aligning, concentrate on aligning gyri and sulci rather than the ventricles,
since the tissue around ventricles suffers from (large) distortions in EPI data
such as DMR. Try to be as precise as possible! For the current data set, the
following parameters were found:
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and the window looks like this:

8. Now, return to the DMR-VMR coregistration dialog, via
DTI-->Coregister DMR/DWI to VMR. Go to the Fine Tuning
Alignment tab, and check the Manual alignment -- use current
translation and rotation values option:

Hit the Run FA button.
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9. Result of the manual alignment procedure:

BrainVoyager has saved the transformation values in the files
human31dir-TO-human_IA.trf and human31dir-TO-human_FA.trf
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Appendix A

Overview of DTI Procedures

NiftiRAW Data
GE SIEMENS PHILIPS

Other software

Rename DICOM

DMR

+ GRB

VMR

DMR DDT

ADC/FA.map VDW

coregistration

TAL_VDW

ACPC VDW

+ACPC.trf

+ACPC.trf
+.TAL

VDW DDT

ADC/FA.vmp

ACPC DDT

TAL DDT

TAL ADC/FA.vmp

ACPC ADC/FA.vmp

NOT RECOMMENDED

TAL ADC/FA.vmp

+ACPC.trf

+.TAL

Nifti

Other software

DWI NATIVE SPACE

3D ANATOMICAL SPACE

TALAIRACH SPACE

.fbr

VMR/
_ACPC.VMR/

_TAL.VMR

(+ACPC.trf)
(+.TAL)

fiber tracking

fiber tracking

RAW Data
other manufacturers

Nifti

Nifti
not yet

_IA.trf
_FA.trf
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Appendix B

File types

DMR Diffusion MR project text file, describing the project which data is
in a DWI file (compare FMR↔ STC)

DWI Diffusion Weighted Images binary file containing raw diffusion weighted
data

TRF TRansformation File text file, containing transformation parame-
ters

VDW Volume Diffusion Weighted
file

binary file, 3-D diffusion weighted data set
(compare to VTC)

GRB Gradient directions and b-
values

text file, containing gradient directions and b-
values

DDT Diagonalized Diffusion ten-
sors file

TVL Tensor Volume file binary tensor file for use in TrackMark
VMP Volumetric Map Binary file containing FA or mean diffusivity

values for each voxel.
FBR fiber file text file containing the fiber points
VOI Volume of Interest text file, containing voxel positions for each

voxel in the VOI/ROI

B.1 BrainVoyager Fiber Coordinate system

This is the coordinate system in the OpenGL/Surface window.
Origin: [x, y, z] = 0.5*VMR slice X-resolution, 0.5*VMR slice Y-resolution,

0.5*number of slices
x-axis: anterior to posterior 0 to X-resolution y-axis: superior to inferior 0 to

Y-resolution z-axis: right to left 0 to Z-resolution

B.2 Contents of the DDT file

DDT file format, for each voxel, with vij the eigenvector entries and eigenvalues
λ1 > λ2 > λ3, there are 12 values:[

v1x v1y v1z v2x v2y v2z v3x v3y v3z λ1 λ2 λ3
]
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If you want to reconstruct the tensor D, use the following:

DE = EΛDxx Dxy Dxz
Dyx Dyy Dyz
Dzx Dzy Dzz

v1x v2x v3x
v1y v2y v3y
v1z v2z v3z

 =

v1x v2x v3x
v1y v2y v3y
v1z v2z v3z

λ1 0 0
0 λ2 0
0 0 λ3


and

DEET = D = EΛET

ETEΛ = Λ = ETDE.
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Appendix C

GRB file for the sample data set

C.1 Format of grb files

GRB files are plain text files. The format of a GRB file is as follows, demonstrated
as an example here for a 6-direction + b0 scheme, each line having 3 entries X Y
Z:

FileVersion: 1

IncludeBValues: no

NrOfEntries: 7
X Y Z
0 0 0
0.577 0.577 0.577
-0.577 -0.577 0.577
0.577 -0.577 -0.577
-0.577 0.577 -0.577
0.707 0.707 0
0.707 0 0.707

If the b-values (1000 in this case) are included, the file looks like this: Note that
IncludeBValues is changed to “yes”, and that each line now has 4 entries, X Y Z
b.

FileVersion: 1

IncludeBValues: yes

NrOfEntries: 7
X Y Z b
0 0 0 0
0.577 0.577 0.577 1000
-0.577 -0.577 0.577 1000
0.577 -0.577 -0.577 1000
-0.577 0.577 -0.577 1000
0.707 0.707 0 1000
0.707 0 0.707 1000
\label{appendix:grb}

FileVersion: 1
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IncludeBValues: no

NrOfEntries: 31
X Y Z

0.0 0.0 0.0
1.0000000000 0.0000000000 0.0000000000
0.7703189794 -0.6334477240 0.0731618129
0.2561448687 -0.0249786863 0.9663156169
0.7976459349 -0.1068670680 0.5935826751
-0.4615578229 0.8761728334 0.1388723949
-0.2292204126 0.8533775040 -0.4681931632
-0.2630794898 -0.4113047154 -0.8727070603
0.7992449025 0.5854349684 0.1359171940
0.5067126566 0.5103287334 0.6948430524
0.3054330813 -0.1364364527 -0.9423883102
-0.7972741706 -0.1949622700 -0.5712649212
-0.8042542270 -0.5926021950 -0.0446964971
0.1865635668 0.9537832611 0.2355663949
-0.3881893823 0.1079319091 0.9152375137
-0.1339272628 0.6629447625 0.7365919699
-0.3384961835 -0.8809697404 0.3306246365
0.7673774759 0.3119018842 -0.5602222989
0.4065245350 -0.6656047592 0.6258658858
0.2871876223 -0.7612264361 -0.5814271946
-0.7661480348 0.4319864923 0.4758201964
-0.1793153505 -0.5264136055 0.8311045187
-0.7673768974 -0.3119020115 0.5602230203
0.2179780246 -0.9751760272 0.0389524925
0.4189866219 0.8397110024 -0.3454499142
0.1777380470 0.4786928124 -0.8598036857
-0.3397814897 -0.8554854208 -0.3907598163
-0.7844890989 0.5119797541 -0.3499336868
-0.4197498720 0.2604620840 -0.8694650929
0.7734515702 -0.3550403437 -0.5250895379
-0.9984481940 0.0477096943 0.0287226207
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Appendix D

Recommended DW-MRI scan
protocols

Date: May 21, 2010
Disclaimer: this document contains recommendations for optimal DW-MRI ac-

quisition. We (Brain Innovation BV) are not responsible for any damages caused
in any way resulting from following these recommendations.

Sequence double-refocused single shot EPI reduces eddy current distortions.

Field of View minimal 240 mm (square)

k-space coverage symmetrical

Number of Slices minimum needed to cover entire brain including cerebellum
(usually > 55)

Slice orientation axial

Voxel size Isotropic, 2.5 x 2.5 x 2.5 minimum recommended

Matrix size square 96x96, 128x128, etc

Slice gap 0 mm

Angulation none, could cause mis-calculation of tensors

TR shortest to accommodate all slices

TE minimum needed for full acquisition

Zero-filling No zero-filling or interpolation

Parallel imaging SENSE (factor 2) or GRAPPA

Diffusion directions > 6 directions for MD, > 20 directions for FA and fiber track-
ing, > 80 directions for HARDI applications

b0 1 b0 for every 6-10 diffusion weighted images

b-value 600-1200 s/mm2 for DTI, > 2000 for HARDI/q-ball etc

Averages As many as possible given the scan time. Do not average real-time on
the scanner, but save each repetition as a seperate data set.

Supported Raw data formats in BVQX DICOM, DICOM MOSAIC, PAR/REC,
Nifti via Nifticonverter plugin
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Sources:

• BIRN Imaging protocols http://nbirn.net/research/morphometry/
imaging_protocols.shtm May 21, 2010;

• S. Mori Introduction to Diffusion Tensor Imaging Elsevier 2007;

• ISMRM Diffusion and Perfusion study group mailing list
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